Новости:

Автор Тема: Совместимость АИСТа с версиями Jooml'ы  (Прочитано 1532 раз)

0 Пользователей и 1 Гость просматривают эту тему.

uvr

  • Гость
Добрый день.

Подскажите, на какую версию Joomla можно устанавливать АИСТ? Только на ту, которая указана для скачивания на сайте?
Как насчет 1.6.3?
Дело в том, что с версией, которая была загружена с сайта, наш сайт взломали, т.к. там есть одна опасная уязвимость.  :(

Поставили свежую версию, АИСТ по-нормальному не устанавливается. Что посоветуете?

admin

  • Гость
На любую 1.5 можно устанавливать, поддержка 1.6 запланирована. Если не ставится на 1.5 - обращайтесь, будем разбираться.

kombat_chel

  • Гость
В этом году тоже ставим АИСТ на старую версию Joomla?

Оффлайн Лисичкин Сергей

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 573
  • Не-разработчик АИСТ :)
В этом году тоже ставим АИСТ на старую версию Joomla?
В этом году будем переводить на 2.5
Охотник на троллей

kombat_chel

  • Гость
В какие сроки? Просто мне руководство говорит, что пора запускать, а мне не хотелось бы устанавливать на не безопасную версию.

Оффлайн Лисичкин Сергей

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 573
  • Не-разработчик АИСТ :)
В какие сроки? Просто мне руководство говорит, что пора запускать, а мне не хотелось бы устанавливать на не безопасную версию.
к сожалению сроки - ближайшая перспектива :o
Охотник на троллей

allexk

  • Гость
В какие сроки? Просто мне руководство говорит, что пора запускать, а мне не хотелось бы устанавливать на не безопасную версию.
А с чего Вы взяли, что 1.5 не безопасна?